Зарезервированные IP адреса: RFC 6890

Подсеть Назначение Маршрутизация
0.0.0.0/8 Адреса источников “своей” сети запрещена
0.0.0.0/32 Любая сеть отправителя или получателя запрещена
10.0.0.0/8 Для использования в частных сетях только в частных сетях
100.64.0.0/10 Shared Address Space. RFC 6598. Для использования в сетях сервис-провайдера.  
127.0.0.0/8 Loopback IP запрещена
169.254.0.0/16 Автоматическое назначение IP адреса только в частных сетях
172.16.0.0/12 Для использования в частных сетях только в частных сетях
192.0.2.0/24 Для примеров в документации. запрещена
192.88.99.0/24 Используются для рассылки ближайшему узлу. RFC 3068 глобально запрещена
192.88.99.1/32 Применяется в качестве ретранслятора при инкапсуляции IPv6 в IPv4 глобально запрещена
192.168.0.0/16 Для использования в частных сетях. только в частных сетях
198.51.100.0/24 Для примеров в документации. запрещена
198.18.0.0/15 Для стендов тестирования производительности. только для тестов
203.0.113.0/24 Для примеров в документации. запрещена
224.0.0.0/4 Multicast IP Глобально разрешена только для подсетей 233.0.0.0/8 и 234.0.0.0/8.
239.0.0.0/8 Для частных мультикаст-доменов/организаций  
240.0.0.0/4 Зарезервировано для использования в будущем. запрещена
255.255.255.255/32 Широковещательный адрес запрещена